7926

Home/Tag: 7926

No, the SPA302 is not Compatible with the UC300 or UC500 (SBCS)

Update 9/19/2015: Cisco published the End-of-Life announcement for the SPA232D and the SPA302 today.  We DO NOT recommend selling these products any more as phone support is only available on them until 12/16/2016.  Deploy with caution!

Update 1/9/2014: Last summer Cisco published an End-of-Life announcement for the UC320W […]